Instabilidade no conector XP Investimentos

Incident Report for Pluggy

Resolved

This incident has been resolved.
Posted May 09, 2025 - 05:05 GMT-03:00

Investigating

Identificamos uma instabilidade no conector XP e já estamos investigando.
Posted Apr 28, 2025 - 10:34 GMT-03:00
This incident affected: Brokers Connectors (XP Investimentos).