Instabilidade no conector Itaú Empresas
Incident Report for Pluggy
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 20:36 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 13:50 GMT-03:00
Identified
Nosso time segue trabalhando para restabelecer o conector do Itaú Empresas. Por hora, o conector segue como instável.
Posted Nov 13, 2024 - 19:02 GMT-03:00
Investigating
Estamos enfrentando uma instabilidade no conector Itaú Empresas. No momento, estamos investigando o problema e retornamos o mais breve possível.
Posted Nov 13, 2024 - 13:15 GMT-03:00
This incident affects: Business Connectors (Itaú).