Pluggy API - Instability & Maintenance

Incident Report for Pluggy

Resolved

This incident has been resolved.
Posted Dec 13, 2023 - 14:17 GMT-03:00

Update

We are normalizing the auto-sync of connections, some delay will be experienced and will be normalized through the day.
Posted Dec 13, 2023 - 08:44 GMT-03:00

Monitoring

Due to an unusual spike of connections the API had delays and was not responding in the last hour.
We are monitoring the activity and it should be back to normal.
Posted Dec 13, 2023 - 07:18 GMT-03:00
This incident affected: API.