Instabilidade no conector C6 BANK
Incident Report for Pluggy
Resolved
Uma leve instabilidade de 30' afetou o conector
Posted Sep 21, 2022 - 05:58 GMT-03:00
Investigating
Estamos enfrentando uma instabilidade no conector C6 BANK. No momento, estamos investigando o problema e retornamos o mais breve possível.
Posted Sep 20, 2022 - 22:08 GMT-03:00
This incident affected: Personal Connectors (C6).