[CONECTOR OPEN FINANCE] Rico Investimentos - OFFLINE

Incident Report for Pluggy

Update

We are continuing to investigate this issue.
Posted Feb 24, 2026 - 12:27 GMT-03:00

Investigating

Identificamos uma instabilidade no conector e estamos investigando a causa para restabelecer as funcionalidades.
Posted Feb 24, 2026 - 12:26 GMT-03:00
This incident affects: Open Finance - Regulado Connectors.