Causa do problema: houve uma mudança do lado do Itaú relacionada às contas com o novo home banking configurado e já atuamos na solução. Durante as próximas horas, os itens com erro serão atualizados.
Posted Nov 19, 2025 - 11:46 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2025 - 11:36 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 19, 2025 - 08:34 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 19, 2025 - 08:33 GMT-03:00
This incident affected: Business Connectors (Itaú).